Eden WT500/800 into DNS410

Embed videos and post links to MP3 files so everyone can hear and see how cool you and/or your band is.

Moderator: Bassmann1968

User avatar
RipVanDan
Posts: 303
Joined: Tue Mar 30, 2010 7:47 am
Location: Duvall, WA

Eden WT500/800 into DNS410

Postby RipVanDan » Mon Jul 16, 2018 11:16 pm

We played at an outdoor gig a couple of weeks ago and I found this video on the SnoTown Brewery Facebook page. Had a rather unusual thing happen. First I drove most of the way to the gig before I remembered I had pulled my custom speaker cord (12Ga. banana plug to speakon cord) and power cord at home. So I had to turn around and get. By the time I arrived back at the gig location, everything was set up on stage and although they left a spot for me, they didn't leave a spot for my amp.

The stage was only raised about a foot above the patio, so I put my amp about 18" behind the stage in the parking lot area. The shelf port of my DNS410 was pointing under the stage and the bottom row of 10" speakers was just above the floor of the stage. I normally run the master on my 800-watt amp at 9:30 indoors because 10:00 is just too loud and pushes people out the door.

I thought I would go ahead and try this "off the stage, behind the stage" set-up up to 10:30 to see how that went. End of the first son the owner asked us to turn the guitars and keys up and the bass down. So I dropped down to 10:00 o'clock. After that song he asked me to turn down some more and lo and behold, I turned it back down to 9:30. After the next couple of songs he came by and said the mix was perfect. You can see my amp behind the stage as the owner walks around taking this video.

This video starts when we are in the lead's part of Cream's "Sunshine of your Love". So at this point I have the master on my Eden at 10 o'clock. I think it is normally pretty tough for an iPhone to pick up the bass very well, but there's no mistaking it here. And yes, I do play a G in one spot where I should be playing a D, but I recover quickly and hey, I was singing too. So cut me a little slack.

I'm really surprised the bass was so prominent at this setting. On the stage it sounded right. When I turned it down to 9:30, I didn't hear it nearly as well. But, as you can see, the bass was very prominent in this video.

https://www.facebook.com/SnoTownBrewery ... 547354401/

Hey Armin, any simple way to post a video from Facebook instead of using the link? The "youtube" tags didn't work for it.

User avatar
Bassmann1968
Posts: 1038
Joined: Fri Mar 26, 2010 6:41 pm
Location: Germany
Contact:

Re: Eden WT500/800 into DNS410

Postby Bassmann1968 » Wed Jul 18, 2018 4:31 am

Hi Dan,
Great job!
The bass sits perfectly fine in the mix!
Rock on!
PS: I will check what options we got for video
Armin

First european, first german, first old world and first multiple cab user :happy-smileygiantred:

1350, signed by David!
2xDNS112/8
1xDNS410/4

User avatar
jmcgliss
Posts: 332
Joined: Fri Mar 26, 2010 8:24 pm
Location: Chicagoland
Contact:

Re: Eden WT500/800 into DNS410

Postby jmcgliss » Fri Aug 24, 2018 11:31 pm

Sounds great, Dan! Solid performance and great tone.
Jeff C

Original DNA Test Subject
The DNA 1350 SLAMS!!
Gigging with 2 DNA DNS-112N/8 (sometimes just 1)
DNA 800 | WT800C | WT405 | WTX260
http://www.jcthebassman.com

TobiasMan
Posts: 333
Joined: Thu Apr 08, 2010 6:03 pm
Location: Edmonton, AB, Canada

Re: Eden WT500/800 into DNS410

Postby TobiasMan » Fri Aug 24, 2018 11:37 pm

Hmmm. . . no sound on the video here. Don't know, I seem to be missing sound on a number of YouTube vids, but not all. Are some using a different sound encoding?
Feel that bottom, eh?
Steinberger NXT5 EUB, MTD 535 fretless, Tobias Killer B6, 72 Fender P,
David's "pre-DNA" rig (Navs, Qsc PL230, XLT & XST 410s, WT500)

User avatar
RipVanDan
Posts: 303
Joined: Tue Mar 30, 2010 7:47 am
Location: Duvall, WA

Re: Eden WT500/800 into DNS410

Postby RipVanDan » Mon Aug 27, 2018 3:01 pm

Thanks Jeff! :happy-smileygiantred:


Return to “Media Room”

Who is online

Users browsing this forum: No registered users and 1 guest