This forum seems like a deserted place...

Moderator: Bassmann1968

keithh
Posts: 9
Joined: Tue Apr 06, 2010 5:15 pm

Re: This forum seems like a deserted place...

Postby keithh » Wed Dec 21, 2011 3:21 pm

I get the white space every time I come here, with or without a clear cache. I'm using Firefox 3.6 as it doesn't memory leak as badly as the newer releases but recall having the same issue when I had Firefox 5.0.

Keith

User avatar
Bassmann1968
Posts: 1023
Joined: Fri Mar 26, 2010 6:41 pm
Location: Germany
Contact:

Re: This forum seems like a deserted place...

Postby Bassmann1968 » Wed Dec 21, 2011 4:36 pm

I don't understand this.
I tried it right now with IE, FF and Chrome.
No issue.
Armin

First european, first german, first old world and first multiple cab user :happy-smileygiantred:

1350, signed by David!
2xDNS112/8
1xDNS410/4

keithh
Posts: 9
Joined: Tue Apr 06, 2010 5:15 pm

Re: This forum seems like a deserted place...

Postby keithh » Wed Dec 21, 2011 5:51 pm

Still the same for me whether I use Firefox or Internet Explorer. I'm on Windows XP if that makes any difference.

User avatar
jmcgliss
Posts: 330
Joined: Fri Mar 26, 2010 8:24 pm
Location: Chicagoland
Contact:

Re: This forum seems like a deserted place...

Postby jmcgliss » Wed Dec 21, 2011 6:30 pm

I still see the white sky with a vertical page list, before and after clearing cache, while logged on or not, with IE.

Meanwhile, my DNA cabs are idle this month. Took the conservative path for two church services with fretless 5-er, a low efficiency 4x8 cab as a stage monitor, and my Eden WT405. Next band gig is in February. It's time to seek an invitation back to the lab for a winter solstice power infusion. 8-)
Jeff C

Original DNA Test Subject
The DNA 1350 SLAMS!!
Gigging with 2 DNA DNS-112N/8 (sometimes just 1)
WT800C | WT405 | WTX260
http://www.jcthebassman.com


Return to “Player’s Lounge”

Who is online

Users browsing this forum: No registered users and 2 guests