Forum is Fixed!

Moderator: Bassmann1968

User avatar
RipVanDan
Posts: 308
Joined: Tue Mar 30, 2010 7:47 am
Location: Duvall, WA

Forum is Fixed!

Postby RipVanDan » Sat Aug 06, 2011 9:09 am

The forum is displaying correctly again and it looks GREAT!

I'd forgotten how nice it looked without all the white space. Good job!

Thanks,
Dan
Rip Van Dan
Love those David Nordschow designs!
Amps: Eden WT500/800 (signature model!), Eden Nemesis RS400, Eden TN226
Cabs: DNS-410-8, two each Eden EX112-4
Basses: 1982 Fender Jazz (MIA), 2009 Rogue LX405 Pro (surprisingly good 5-string)

User avatar
ProDigit
Posts: 374
Joined: Sat Apr 10, 2010 9:58 am
Location: Florida

Re: Forum is Fixed!

Postby ProDigit » Sat Aug 06, 2011 12:12 pm

FINALLY!

I wonder how long it'll stay this way though :D

TobiasMan
Posts: 336
Joined: Thu Apr 08, 2010 6:03 pm
Location: Edmonton, AB, Canada

Re: Forum is Fixed!

Postby TobiasMan » Tue Aug 09, 2011 12:36 pm

Not long! It's fritzed already. :(
Feel that bottom, eh?
Steinberger NXT5 EUB, MTD 535 fretless, Tobias Killer B6, 72 Fender P,
David's "pre-DNA" rig (Navs, QSC PL230, WT500, XLT & XST 410s, 215)

User avatar
ProDigit
Posts: 374
Joined: Sat Apr 10, 2010 9:58 am
Location: Florida

Re: Forum is Fixed!

Postby ProDigit » Tue Aug 09, 2011 8:42 pm

Well, at least it helped us remember how it should look like... :-/

User avatar
RipVanDan
Posts: 308
Joined: Tue Mar 30, 2010 7:47 am
Location: Duvall, WA

Re: Forum is Fixed!

Postby RipVanDan » Tue Aug 09, 2011 10:54 pm

TobiasMan wrote:Not long! It's fritzed already. :(


Looks good to me now....and, it's loading quickly too!

Dan
Rip Van Dan
Love those David Nordschow designs!
Amps: Eden WT500/800 (signature model!), Eden Nemesis RS400, Eden TN226
Cabs: DNS-410-8, two each Eden EX112-4
Basses: 1982 Fender Jazz (MIA), 2009 Rogue LX405 Pro (surprisingly good 5-string)

User avatar
RipVanDan
Posts: 308
Joined: Tue Mar 30, 2010 7:47 am
Location: Duvall, WA

Re: Forum is Fixed!

Postby RipVanDan » Wed Aug 10, 2011 7:59 am

I obviously spoke too soon. It's screwed up again. Too bad, because when it was good...it was REAL GOOD!

Dan
Rip Van Dan
Love those David Nordschow designs!
Amps: Eden WT500/800 (signature model!), Eden Nemesis RS400, Eden TN226
Cabs: DNS-410-8, two each Eden EX112-4
Basses: 1982 Fender Jazz (MIA), 2009 Rogue LX405 Pro (surprisingly good 5-string)

User avatar
rinos88
Posts: 469
Joined: Thu Sep 30, 2010 7:07 pm
Location: Earth

Re: Forum is Fixed!

Postby rinos88 » Wed Aug 10, 2011 10:42 am

Who is it that actually does the forum work now? I'd love to see it stay working.
DNA 1350 and 410-4: Why settle for really good tone when you can have the best?

https://store.cdbaby.com/m/cd/warhammer1


Return to “Player’s Lounge”

Who is online

Users browsing this forum: No registered users and 2 guests